Falla Protect SONY.

Cuando un equipo de audio presenta una falla importante en sus circuitos, usualmente este se protege, mostrando un mensaje de error en su Display. 

En el caso de los equipos de audio SONY, se suele ver mensajes como “PROTECT PUSH POWER” o simplemente PROTECT.



¿Pero que significa PROTECT PUSH POWER?, traducido al español seria algo como, “Protegido, presione POWER”. 

Precisamente el mensaje nos intenta informar de que el sistema ha entrado en protección, porque se ha detectado una falla y debemos presionar el botón POWER, para tratar de encender nuevamente el equipo de audio.

Si la falla es momentánea, como un aumento de la tensión de la línea AC, entonces al presionar POWER, el equipo volverá a encender y el mensaje PROTECT o PROTECT PUSH POWER, no volverá a mostrarse. 

Otras causas de la aparición del mensaje de error, se debe a parlantes averiados, a una selección de voltaje de entrada equivocada, o a que algo esta atascando el sistema de ventilación.

Si todo lo anterior se encuentra correctamente funcionando,  y el mensaje de error sigue apareciendo, entonces estamos ante una falla en uno de los componentes electrónicos del equipo de audio. Tomemos como ejemplo un caso en particular, ocurrido en un equipo de audio SONY GENEZI modelo MHC – EC68USB.


Este equipo de audio SONY muestra  en su Display la palabra PROTECT  (Protegido) y no realiza ninguna otra función, como se puede ver en la imagen.


SONY falla Protect.


Se debe entonces proceder a destapar el equipo de audio, y empezar a realizar las pruebas correspondientes. Nos centraremos en los circuitos que pueden llegar a producir esta falla, como: la salida de potencia de audio, formada por el STK433-060, la fuente de alimentación y el circuito de ventilación o extracción de calor.

Realizando las pruebas correspondientes, se encontró que la fuente principal activada por el Relé de 9v (RY 002), nunca se activa, ósea el Relé no cierra sus contactos para dar paso al AC y energizar el transformador principal. 

Se decide entonces verificar la fuente de Stand By, formada principalmente por el transformador PT 002 y los diodos D051, D052 y D055. La fuente de Stand by entrega 9 vdc, desde los 8 vac que debe entregar el transformador.

Pero al medir en los terminales de la bobina del Relé RY 002, encontramos 18v y no los 9v que corresponden. Al medir la salida del transformador, la lectura era de 14v cuando lo correcto era que existieran 8 – 8.5 vac. Ante esta situación la línea AC DETECT, informa al microcontrolador del equipo, para que este se proteja y muestre en pantalla el mensaje PROTECT.

Finalmente la falla en el equipo de audio SONY GENEZI se soluciono, cambiando el transformador de Stand By, ya que la pieza original se encontraba defectuosa.


Transformador defectuoso Sony Genezi


Imagen del equipo de audio SONY GENEZI MHC –EC68USB, funcionando correctamente.


SONY GENEZI MHC-EC68USB



tienda kit electronica

Publicar un comentario

64 Comentarios

  1. Gracias, amigos de Kit Electronica, buen aporte al técnico reparador.

    ResponderEliminar
    Respuestas
    1. Hola yebe mi aparato a reparacion por lo mismo y me dijeron que era toda la placa y que no tenia arreglo y la verdad que desepcion por que pague mucho por mi aparato y para que no sirva

      Eliminar
    2. Tienes 2 problemas muy graves, el primero un equipo de sonido con daño en audio y el segundo una pesima ortografia

      Eliminar
  2. saludos, tengo un sony str-kg700 el cual de un dia a otro me dice PROTECT en pantalla y luego se apaga. (se oye un clic) que puedo hacer?

    ResponderEliminar
  3. Hola me llamo max tengo un problema con mi equipo MHC-GTR777
    Al entenderlo dice protect mi correo gmaximo1973@gmail.com me pueden ayudar

    ResponderEliminar
  4. Mi equipo Sony MHC-GPX88 Cuando lo prendo se apaga.y sale en la pantalla Protección .me puede ayudar porque sale así. Mi correo es djdesar_76@Hotmail.com

    ResponderEliminar
    Respuestas
    1. También Me Pasa Lo Mismo, Quisiera Saber Si Ya Solucionaste El Problema
      Saludos!!

      Eliminar
  5. Hola, tengo el Sony STR-DB795 y por corte de luz dos veces ha aparecido "PROTECT" lo he solucionado apagándolo y cambiando la impedancia de los parlantes, en mi caso de 8 a 4 ohmios, lo enciendo y se arregla, lo apago y vuelvo la impedancia a 8 ohmios y sigue funcionando como siempre, espero les sirva.

    ResponderEliminar
    Respuestas
    1. Hola, muchas gracias por la información.

      Eliminar
    2. hola, cordial saludo.pregunta para el amigo, EXPANIUM, como se hace el procedimiento para cambiar la impedancia de los parlantes en un sony genezi MHC-EX99? muchas gracias de antemano.
      y también muchas gracias a KIT ELECTRÓNICA

      Eliminar
  6. hola y el nuevo bloqueo de sony protect 304 como ago

    ResponderEliminar
  7. Hola yo tengo un shake33 y en la pantalla me sale protec e03 cual seria el problema ahi amigo ayudenme porfavor

    ResponderEliminar
  8. Yo tengo un Sony solo tengo un año con él y la primera ves k lo iso lo devolví pero ya no tengo garantía y me sale el mensaje en la pantalla nuevamente protect eos Shake 55

    ResponderEliminar
  9. Hola tengo un sony genezi hcd-gtr888 y me aparece protec anplifid me puedes ayudar con esta avería mi correo es antmarag96@gmail.com

    ResponderEliminar
  10. HOLA SOY DE COSTA RICA Y TENGO UN PROBLEMA CON UN SONY.MHC-V6D ME SALE EN LA PANTALLA PROTEC4 QUERIA SABER QUE PUDIERA SER NO LE DOY CON EL DAÑO.GRACIAS POR SUS AYUDA.LES DEJO MI CORREO. ery.alvarado@gmail.com

    ResponderEliminar
  11. Hola me llamo Rafael y tengo un equipo sony genezy gtr 777 que me aparece en la pantalla protec amplifi les agradezco porfa me ayuden mi correo es rcastrob19922@gmail.com

    ResponderEliminar
  12. Buenas disculpe tengo un MCD-GT3D Y ME SALE PROTECT 3 en la pantalla. Lo lleve a arreglar. Lo arreglaron pero le vuelve a pasar.

    ResponderEliminar
    Respuestas
    1. Hola, llévalo otra vez y pide la garantía de la reparación.

      Eliminar
  13. donde puedo encontrar un transistor k16060w ouno similar para mi equipo sony mhc-v7d por favor ayuda

    ResponderEliminar
    Respuestas
    1. Hola, ¿estas seguro que esa es la referencia del transistor?

      Eliminar
  14. bueno asi me dijo el electronico que lo esta arreglando es uno que va en la fuente y en realidad son 3 iguales el error que me salio fur protec 4

    ResponderEliminar
  15. El problema con mi equipo fue la placa, eso me dijeron en la misma casa Sony, me la cambiaron, al menos eso creo, pero cuando lo llevé a casa salía la palabra Protect, lo llevé de nuevo y allá si funcionó bien, no entiendo, lo volví a traer a casa, y volvía a salir Proetect, la verdad no se que hacer, mi esposo me dice que lo volveremos a llevar ¿se arreglará? ¿que sucede si son los mismos técnicos de la Sony que lo arreglan? ¿porq en mi casa sale esa palabra, y en el servicio técnico no sale? no entiendo, gracias.

    ResponderEliminar
    Respuestas
    1. Debes revisar las bocinas, bafles, parlantes etc. Quizás tienes una de ellas en mal estado o las conectas mal.Saludo.

      Eliminar
  16. Tengo un equipo sony system shake33 y cuando le subo él volumen se conjela y me dice protect eo1 y tengo q desenchuflarlo y cuando lo vuelvo a conectar que lo vuelvo a poner me hace lo mismo necesito q me ayuden

    ResponderEliminar
    Respuestas
    1. Hola, mira en este enlace http://www.kitelectronica.com/2016/08/sony-protect-e01-e02-e03-e04-e05.html allí se trata el tema con mas detalles.Saludo.

      Eliminar
  17. Hola tengo sony mhcv5 y me sale en lector protec04 como puedo solucionar esto o tengo q llevarlo al servicio tecnico

    ResponderEliminar
  18. BUEN DÍA. necesito ayuda, tengo un SONY MHC-V7D. el problema es que se activan de la nada algunas funciones cuando estoy escuchando música. por ejemplo se prenden las luces, o se pone en pausa, o cambia el modo de sonido, se cambia de función... ya que es muy molesto porque no se puede escuchar bien. alguna sugerencia? por favor muchas gracias

    ResponderEliminar
    Respuestas
    1. Hola, revisa el teclado. Puede haber un botón o botones defectuosos que enloquecen al micro y este termina haciendo cualquier cosa. Saludo.

      Eliminar
    2. Hola
      A mi me paso lo mismo tuve enviarlo al servicio tecnico
      Me quedi bueno me duro 6 meses y me volvio a pasar creo q es falla de fabrica ya

      Eliminar
    3. Hola me pasa lo mismo. Q es lo q le sucede? Empieza a funcionar bien y luego empieza a mezclarse y dice en el visor NOT USE

      Eliminar
  19. Hola tengo un skake 55 me dise Proctet e01

    ResponderEliminar
  20. Hola tengo un equipo sony GTR-888 Estaba escuchando musica y de la nada dejo de leer el usb y ya no me funciona aparte de eso las cornetas suenan y se apagan a los cuantos segundos vuelven a funcionar y duran otros segundos y se apagan y no se le quita eso este es mi correo karlisraouf@gmail.com les agradezco su ayuda

    ResponderEliminar
  21. Hola tengo un receiver Sony y se protección ya le cheke los transistores de salida y al parecer están bien espero me puedan ayudar es un Sony str-k740p mi correo ramirogarcia0983@gmail.com

    ResponderEliminar
  22. Me refleja en la pantalla pretect 03

    ResponderEliminar
  23. Hola tengo un soni génesis cuando lo enciendo me dice protec en 10 minutos tengo que desen chufarlo para q se apague q hago

    ResponderEliminar
  24. Hl mi equipo mojo ahí como desblokiar .Sony mhc-v5

    ResponderEliminar
  25. hola tengo mi eguipo sony ec99i y se puso en protect como ago para reinicial

    ResponderEliminar
  26. Hola tengo un equipo muteki sony 1835w5.2vi HDMI el problema que tiene es que al conectar los subwoofer al cabo de unos segundo se apaga o cuando les subes volumen se apaga pero sin ellos funciona correctamente e llevado a reparar lo parlantes y hace lo mismo

    ResponderEliminar
  27. Para los qe tienen UN SONY SHAKE 55... Y LES SALE EL MENSAJE PROTECT E01 la solucion es dejarlo sin conectar nada , los parlantes y las luces led... luego usar un REGULADOR DE VOLTAJE AUTOMATICO.. en mi caso use LINE R 600 APC .. y lo adapte para usarlo para este modelo.. espero les sirva..

    ResponderEliminar
  28. Saludos
    Tengo un Sony Shake 55 y cuando lo enciendo me sale en la pantalla (PROTECT EOS) que puede ser? Gracias

    ResponderEliminar
  29. hola tengo un equipo mhc-v6d y me sale protect 4 como ago

    ResponderEliminar
  30. que podria hacer para quitar eso ya que no me deja hacer nada

    ResponderEliminar
  31. Este comentario ha sido eliminado por un administrador del blog.

    ResponderEliminar
  32. Hola tengo un Sony genezi, aparece protect. Q debo hacer.
    Gracias

    ResponderEliminar
  33. Mi sony mhc-vd7 lo prendo, inicia hace un sonido en el parlante y se pone en modo de pretect? A que se debe alguien puede ayudarme ?

    ResponderEliminar
  34. Hola acabo de comprar un sony mhc-v5 lo dejé prendido al llegar encontré decía proyecto lo desenchufar 1hora y prendió nuevamente pero al ratito se encendió stanby. Que puedo hacer? Mi email yba-love@hotmail.con 787-246-6561 Olgayris

    ResponderEliminar
  35. En un muteki 5500 6.2 que marca el error siempre cual es la placa a cambiar Gracias.
    juanmanueldib @yahoo.es

    ResponderEliminar
  36. Hola, tengo un home soni muteki 5.1 y me aparece en el display cuando subo el volumen a más de 30
    Protect y no streaming y se apaga

    ResponderEliminar
  37. Hola buenas tardes mi problema con mi equipo es que se va y se quita el sonido aunque no tenga nada conectado como si estuviera haciendo un corto ya revise cables y están bien mi estero es un Genezi MHC_GTR888 espero y me puedan ayudar gracias

    ResponderEliminar
  38. El mío es un MHC-V6D ESTA el protect 03 como lo quito

    ResponderEliminar
  39. hola, tengo un sony modelo MHC-GPX7 y me sale en el display el mensaje de Protect E03, como puedo solucionara este problema?

    saludos

    ResponderEliminar
  40. tengo error protect en sony genezi HCD-GTR555... Como puedo solucionar??

    ResponderEliminar
  41. A mi me sale pero solo cuando le doy el volumen a más de 27, no se si sera porque le conecte 4 parlantes, osea dos mas a parte de los que tiene el equipo :v
    Postdata: quiero un nuevo equipo con home cinema

    ResponderEliminar
  42. Hola. Mi equipo es un audio video recividor Sony Str-dn 1070 y despues de un apagon, se activo el modo Protector. Ya ajuste bien la coneccion de los altavocrs, revise los transitores de audio, desconecte y volvi a conectar la tarjeta de entradas y salidas HDMI y nada. Al destaparlo todo esta en perfecto estado. No hay señales de recalentamiento ni nada por el estilo. El tecnico me dijo q podria ser q los filtros condensadores hayan quedado sobrecargados despues del apagon, q dejara el equipo un mes sin encender.. Q talvez se arregla solo. Me quedado con esta recomendacion, despues de un mes nada.. por favor ayuda. Mi correo es polismanplus@gmail.com

    ResponderEliminar
  43. Tengo un Sony HCD-GPX88 error 03 lo conecto y aparece el mensaje de error revive el conector 200 y solo tengo los 13v en pines 1y 2 en pines 5y 6 no tengo voltaje favor ayúdenme que hacer no llevo mucho en esto....gracias

    ResponderEliminar
  44. Buenas noches tengo un equipo sony mhc-v6d que presenta en pantalla protec 03 y no logró dar con la falla les agradecería si ayuda allí les dejo mi correo DIOS ME LOS BENDIGA

    ResponderEliminar
  45. Tengo un Sony mhc-v6d que está presentando una falla que aparece en pantalla PROTEC 03 y no logró dar con la falla necesito si ayuda gracias allí les dejo mi correo alexanderrafaelcortez@gmail.com

    ResponderEliminar
  46. Tengo uno de los mismos de las imágenes y tenia el mismo problema resulta que era uno de los bafles que estaba en corto ... Una vez retirado quedó funcionando correctamente solo con un bafle

    ResponderEliminar

¿Tienes alguna duda sobre este articulo? hazlo saber con un comentario. Eso nos ayuda a crecer y mejorar.